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Chapter 1 

Introduction 

Using this Manual 
This manual introduces you to SAP2000 Version 11. The step-by-step 
instructions guide you through development of your first model. The in-
tent is to demonstrate the fundamentals and to show how quickly and 
easily a model can be created using the program. Completing the tutorial 
will give you hands-on experience working with SAP2000, which for 
most people is the quickest way to become familiar with the program. 

If you are viewing this manual as a .pdf file, we strongly recommend that 
you print it before starting the tutorial. It will not be practical to use the 
SAP2000 program while trying to read this manual on your computer 
screen. 

Overview of the Program 
SAP2000 is a stand-alone finite-element-based structural program for the 
analysis and design of civil structures. It offers an intuitive, yet powerful 
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user interface with many tools to aid in the quick and accurate construc-
tion of models, along with the sophisticated analytical techniques needed 
to do the most complex projects. 

SAP2000 is object based, meaning that the models are created using 
members that represent the physical reality. A beam with multiple mem-
bers framing into it is created as a single object, just as it exists in the 
real world, and the meshing needed to ensure that connectivity exists 
with the other members is handled internally by the program.  Results for 
analysis and design are reported for the overall object, and not for each 
sub-element that makes up the object, providing information that is both 
easier to interpret and more consistent with the physical structure. 

Overview of the Tutorial 
SAP2000 is an extremely versatile and powerful program, with many 
features and functions. This tutorial does not attempt to cover all of those 
capabilities. Rather, we briefly show how to work with the program, pro-
viding some commentary along the way. To more fully grasp the value 
of SAP2000, use this introductory tutorial in conjunction with the 
SAP2000 documentation, including the Verification manual. 

We recommend that you perform each step of the tutorial as you read the 
manual. Therefore, the program should be installed on your computer be-
fore you begin. Prepare to spend at least one hour going through the ex-
ample.  If at any time you need to stop, save your model so that you may 
continue at a later time. 

During the course of the tutorial, we will explore many of the basic fea-
tures of SAP2000. We hope that you enjoy and find this approach helpful 
as a starting point in your use of this powerful and comprehensive ver-
sion of SAP2000. 

Welcome to SAP2000. 
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Chapter 2 

An Introductory Tutorial  

This chapter provides step-by-step instructions for building a basic 
SAP2000 model. Each step of the model creation process is identified, 
and various model construction techniques are introduced. At the com-
pletion of this chapter, you will have built the model shown in Figure 1. 

Figure 1 
The Tutorial 
Model 
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The Project 
The tutorial project is a five panel, sloped truss bridge. The bridge spans 
60 feet, and both the width and height of the panels are 12 feet. The sup-
ports are rollers at one end, and pins at the other. 

The trusses and cross members are to be constructed of 2L4X4s, while 
the deck will be a concrete slab 5 inches thick. The bridge will be ana-
lyzed for static loads only, and the deck will be loaded with a Dead Load 
= 10 pounds per square foot (psf) and a Live Load = 100 psf. 

The Interface  
The top menu line contains all of the commands and options available to 
SAP2000, including Define, Draw, Select, Assign, Analyze, Display and 
Design.  These listed menus contain the commands that will be needed 
most often when using SAP2000, and many of the most frequently used 
commands are accessible as a single click button in the screen regions 
surrounding the drawing areas.  The availability of a button is indicated 
in the main menus by the existence of an icon to the left of the command.  
The lower right corner shows the current unit selection. Figure 2 shows 
the layout of the interface. 

Menu Line

Units

Figure 2 
The Interface 

2 - 2 The Project 



Chapter 2 - An Introductory Tutorial 

Step 1 Begin a New Model 
In this Step, the basic grid that will serve as a template for developing the 
model will be defined. Then a material will be defined and a list of dou-
ble angle sections will be selected for the truss Auto Select Section list.  

 
A. Click the File menu > New Model command or the New Model but-

ton . The form shown in Figure 3 will display.  Verify that the de-

fault units are set to Kip-in. 
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Figure 3 
New 
Model 
form 

 

 

 

 

 

 

B. The New Model form allows for the quick generation of numerous 
model types using parametric generation techniques. However, in 
this tutorial the model will be started using only the grid generation.  
When laying out the grid, it is important that the geometry defined 
accurately represents the major geometrical aspects of the model, so 
it is advisable to spend time carefully planning the number and spac-
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ing of the grid lines.  Select the Grid Only button, and the form 
shown in Figure 4 will display.  
ing of the grid lines.  Select the Grid Only button, and the form 
shown in Figure 4 will display.  

Figure 4 
Quick Grid Lines 
form 
 

C. The Quick Grid Lines form is used to specify the grids and spacing 
in the X, Y and Z directions. Set the number of grid lines to 11 for 
the X direction, and to 2 for the Y and Z directions.  Type 6 ft  (in-
cluding the ft) into the X direction spacing edit box and press the En-
ter key on your keyboard.  Note that the program automatically con-
verts the 6 ft to 72 to be consistent with the default units of inches.  
Enter 12 ft or 144 for both the Y and Z direction spacing.  The val-
ues specified in the First Grid Line Location area locate the origin of 
the grid lines – make sure that these values are all set to zero for this 
tutorial. 

C. The Quick Grid Lines form is used to specify the grids and spacing 
in the X, Y and Z directions. Set the number of grid lines to 11 for 
the X direction, and to 2 for the Y and Z directions.  Type 6 ft  (in-
cluding the ft) into the X direction spacing edit box and press the En-
ter key on your keyboard.  Note that the program automatically con-
verts the 6 ft to 72 to be consistent with the default units of inches.  
Enter 12 ft or 144 for both the Y and Z direction spacing.  The val-
ues specified in the First Grid Line Location area locate the origin of 
the grid lines – make sure that these values are all set to zero for this 
tutorial. 

2 - 4 Step 1 Begin a New Model 4 Step 1 Begin a New Model 
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Display Title Bar (active)

Global Axes

Model Status

Figure 5 
The SAP2000 windows 

D. Click the OK button to accept the changes, and the program will ap-
pear as shown in Figure 5. Note that the grids appear in two view 
windows tiled vertically, an X-Y “Plan” View on the left and a 3-D 
View on the right.  The number of view windows may be changed 
using the Options menu > Windows command. 

The “Plan” view is active in Figure 5. When the window is active, 
the display title bar is highlighted.  Set a view active by clicking 
anywhere in the view window. 

Directly under the display title bar is an indicator showing the model 
status. This indicator will display either “Object Model” or “Analysis 
Model” – objects represent physical members and are typically what 

Step 1 Begin a New Model 2 - 5 
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the user draws in SAP2000, while the analysis model shows the ele-
ments that are generated by meshing those objects. 
the user draws in SAP2000, while the analysis model shows the ele-
ments that are generated by meshing those objects. 

Note that the Global Axes are displayed as well, and that the Z posi-
tive is in the “up” direction. When SAP2000 refers to the direction of 
gravity, this is in the negative Z direction, or “down.” 

Note that the Global Axes are displayed as well, and that the Z posi-
tive is in the “up” direction. When SAP2000 refers to the direction of 
gravity, this is in the negative Z direction, or “down.” 

E. To make viewing our model easier, we will reduce the size of the 
grid bubbles. Click the Define menu > Coordinate Systems/Grids 
command. The Coordinate/Grid Systems form will display.  

E. To make viewing our model easier, we will reduce the size of the 
grid bubbles. Click the Define menu > Coordinate Systems/Grids 
command. The Coordinate/Grid Systems form will display.  

1. Make sure that the Systems item on the Coordinate/Grid Systems 
form has Global highlighted and click the Modify/Show System 
button. The Define Grid Data form will appear. 

1. Make sure that the Systems item on the Coordinate/Grid Systems 
form has Global highlighted and click the Modify/Show System 
button. The Define Grid Data form will appear. 

2. Type 36 into the Bubble Size edit box. 2. Type 36 into the Bubble Size edit box. 

3. Click the OK buttons to close the Define Grid Data and Coordi-
nate/Grid Systems forms. 

3. Click the OK buttons to close the Define Grid Data and Coordi-
nate/Grid Systems forms. 

Define a Material Define a Material 
Two default material properties are predefined; one for concrete and one 
for steel. A third material property will be added for the double angle 
sections. Varying levels of sophistication may be used to define the ma-
terials, including inputting advanced nonlinear stress-strain curve data. 
For this tutorial, the “Quick” material definition option will be used. 

Two default material properties are predefined; one for concrete and one 
for steel. A third material property will be added for the double angle 
sections. Varying levels of sophistication may be used to define the ma-
terials, including inputting advanced nonlinear stress-strain curve data. 
For this tutorial, the “Quick” material definition option will be used. 

A. Click the Define menu > Materials command to display the Define 
Materials form shown in Figure 6. 

A. Click the Define menu > Materials command to display the Define 
Materials form shown in Figure 6. 

Figure 6 
Define Materials 
form 
 

2 - 6 Step 1 Begin a New Model 6 Step 1 Begin a New Model 
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B. Click the Add New Material Quick button to display the Quick Ma-
terial Definition form shown in Figure 7. 

Figure 7 
Quick Material 
Definition form 
 

C. The Quick Material Definition form allows for the rapid selection of 
material types from predefined standards. Select Steel from the Ma-
terial Type drop-down list. 

D. Select ASTM A36 from the Specification drop-down list; the program 
has all of the properties needed for this material type already defined. 

E. Click the OK buttons to close the Quick Material Definition and De-
fine Materials forms. 

Define an Auto Select Section List 
An auto select section list is simply a list of sections. Auto select section 
lists are assigned to frame objects in the same manner as an individual 
section property. When an auto select section list is assigned to a frame 
object, the program can automatically select the most economical, ade-
quate section from the list when designing the member. When perform-
ing the initial analysis, the program will assign the median section from 
the list for the analysis properties. 

For this particular tutorial, the program will analyze and design from a 
set of double angles (2L4X4s), which will be chosen from an auto select 
sections list created now. 

 

Step 1 Begin a New Model 2 - 7 
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A. Click the Define menu > Frame Sections command, which will dis-
play the Frame Properties form shown in Figure 8.  

A. Click the Define menu > Frame Sections command, which will dis-
play the Frame Properties form shown in Figure 8.  

Figure 8 
The Frame  
Properties  
form 

  

B. Click the Import New Property button, which will display the Im-
port Frame Section Property form shown in Figure 9.  

B. Click the Import New Property button, which will display the Im-
port Frame Section Property form shown in Figure 9.  

Figure 9 
Import Frame 
Section  
Property form 

2 - 8 Step 1 Begin a New Model 8 Step 1 Begin a New Model 
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C. Verify that Steel is showing in the Frame Section Property Type 
drop-down list and then in the Click to Import a Steel Section area of 
the Import Frame Section Property form, click the Double Angle 
button, which will open the Section Property File form. 

D. Use the Section Property File form to locate the SECTIONS8.PRO 
file, which contains the properties of the double angles to be used in 
the model. The SECTIONS8.PRO file likely will be stored with the 
program files for SAP2000. Highlight the file name and click the 
Open button. The Sections8.pro sections list form shown in Figure 
10 displays.  

E. Select A36 from the Material drop-down list – this is the material 

property defined in the previous section. Clicking on the + button 
will display the Define Materials form where material properties may 
be altered or added.  

F. Scroll down the list of double angles in the Select Sections to Import 
area until you find the first 2L4X4. Click once on that member to 
highlight it. 

Figure 10 
Sections8.pro 
sections  
list 

Step 1 Begin a New Model 2 - 9 
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G. Scroll further down the list until you find the last 2L4X4. Hold down 
the Shift key on your keyboard and click once on the last 
2L4X4X7/16X3/8; all of the 2L4X4s should now be highlighted. 

G. Scroll further down the list until you find the last 2L4X4. Hold down 
the Shift key on your keyboard and click once on the last 
2L4X4X7/16X3/8; all of the 2L4X4s should now be highlighted. 

H. Click the OK button, and then click the OK button in the Double 
Angle Section form to add the angles selected to the list in the Prop-
erties area on the Frame Properties form.    

H. Click the OK button, and then click the OK button in the Double 
Angle Section form to add the angles selected to the list in the Prop-
erties area on the Frame Properties form.    

I. Click the Add New Property button in the Click to area of the 
Frame Properties form and the Add Frame Section Property form 
will display. 

I. Click the Add New Property button in the Click to area of the 
Frame Properties form and the Add Frame Section Property form 
will display. 

J. In the Frame Section Property Type drop-down list, select Steel.  J. In the Frame Section Property Type drop-down list, select Steel.  

K. Click the Auto Select List button to display the Auto Selection Sec-
tions form shown in Figure 11. 

K. Click the Auto Select List button to display the Auto Selection Sec-
tions form shown in Figure 11. 

Figure 11 
Auto 
Selection 
Sections 
form 

2 - 10 Step 1 Begin a New Model  Begin a New Model 
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L. Type TRUSS in the Auto Section Name edit box. 

M. Locate the 2L4X4X1/2 double angle under the List of Sections, and 
click once to highlight it. 

N. Continue down the list until you find the last double angle, 
2L4X4X7/16X3/8, and while holding down the shift key on the key-
board, click once on this section. All of the 2L4X4s should now be 
highlighted. 

O. Click the Add button to move the selected list to the Auto Selections 
edit box on the right side of the form. 

P. Click the OK button and then click the OK button on the Frame 
Properties form to accept your changes and add the TRUSS auto se-
lect list to the Properties list. 

Step 2 Add Frame Objects 
In this Step, Frame objects with the associated TRUSS sections list are 
drawn using the grids and snap-to options, and generated using Edit 
menu commands. 

Draw Frame Objects 
Make sure that the X-Y Plane @ Z=144 view is active (see Step 1-D for 
directions on how to make a view active). This view should be in the left 
window. Also check that the Snap to Points and Grid Intersections 
command is active. This will assist in accurately positioning the frame 
objects. This command is active when its associated button  is de-
pressed. Alternatively, use the Draw menu > Snap to > Points and 
Grid Intersections command. By default, this command is active. 

A. Click the View menu > Set 2D View command. 

1. Click on the X-Y plane option. 

2. Type 0 into the Z= edit box to display the plan view at the lower 
elevation, and click OK. 

Step 2 Add Frame Objects 2 - 11 
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B. Click the Draw Frame/Cable/Tendon B. Click the Draw Frame/Cable/Tendon  button or use the Draw 
menu > Draw Frame/Cable/Tendon command. If you accessed the 
Draw Frame/Cable/Tendon command via the Draw menu, the 
Draw Frame/Cable/Tendon button will depress verifying your 
command selection. The Properties of Object pop-up form for frames 
will appear as shown in Figure 12.  

Figure 12 
Properties of 
Object form 
 

If the Properties of Object form is covering any part of the model in 
either view, click on the blue title bar and drag it out of the way. 

C. Click in the Section drop-down list on the Properties of Object form 
and scroll down to TRUSS. Single click on it to assign the auto select 
list TRUSS to the members you will draw. 

D. To draw the first frame object, left click once in the X-Y Plane view 
at the X-Y origin, and then click again at the far right end along the 
same horizontal grid line (x=720, y=0). The cursor location is indi-
cated in the lower right-hand corner of the interface. A frame line 
should appear in both views (plan and 3D). After clicking to define 
the end point of the frame object, a right click will “lift the pen” so 
you will no longer be actively drawing, but will leave the Draw 
Frame/Cable/Tendon command active so that you may add addi-
tional objects. 

If you have made a mistake while drawing this object, click the Se-
lect Object  button, to leave the Draw mode and go to the Select 
mode.  Then click the Edit menu > Undo Frame Add command, 
and repeat Items B-D. 

2 - 12 Step 2 Add Frame Objects me Objects 
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E. Repeat Item D, drawing an additional frame object parallel to the 
first member from (x=0, y=144) to (x=720, y=144). These members 
form the bottom chords of the trusses. Right click to stop drawing. 

F. Left click at (x=0, y=0) and then at (x=0, y=144) to draw the first 
transverse member. 

G. Click the Select Object  button, or Press the Esc key on the key-
board to exit the Draw Frame/Cable/Tendon command. 

Replicate Objects 
Make sure that the program is in the Select mode.  

A. Select the transverse member spanning between the longitudinal 
chords by left clicking directly on the member, or left clicking to the 
right of the object, holding the left mouse button down, and dragging 
the mouse across the member. See Figure 13 for selection options.  

Left to Right Window Select
Selects everything within the window

Right to Left Window Select
Selects everything in contact with window

Direct Select
Selects only single object

Figure 13 
Graphical 
Selection 
Options 

Step 2 Add Frame Objects 2 - 13 
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B. Click the Edit menu > Replicate command to access the form 
shown in Figure 14.  

B. Click the Edit menu > Replicate command to access the form 
shown in Figure 14.  

Figure 14 
Replicate 
form 

C. On the Linear tab, type 144 into the dx edit box. C. On the Linear tab, type 144 into the dx edit box. 

D. Type 5 into the Number edit box. D. Type 5 into the Number edit box. 

E. Click the OK button. Note that transverse members have been gen-
erated at every other grid line. 

E. Click the OK button. Note that transverse members have been gen-
erated at every other grid line. 

F. Click on the Select menu > Select > Select Lines Parallel To > 
Click Straight Line Object command and left click once on the 
longitudinal chord member along the X axis. This select command 
selects the other chord object that is parallel as well.  

F. Click on the Select menu > Select > Select Lines Parallel To > 
Click Straight Line Object command and left click once on the 
longitudinal chord member along the X axis. This select command 
selects the other chord object that is parallel as well.  

G. Click on the Assign menu > Frame/Cable/Tendon > Automatic 
Frame Mesh command to access the form in Figure 15. Select the 
Auto Mesh Frame option and check the at Intermediate Joints and at 
Intersection with Other Frames… check boxes, and click OK. 

G. Click on the Assign menu > Frame/Cable/Tendon > Automatic 
Frame Mesh command to access the form in Figure 15. Select the 
Auto Mesh Frame option and check the at Intermediate Joints and at 
Intersection with Other Frames… check boxes, and click OK. 

This meshing is necessary to ensure connectivity between the chords 
and the other members because the chords were drawn as single 
“physical” objects. From an analytical standpoint, the chords will 

This meshing is necessary to ensure connectivity between the chords 
and the other members because the chords were drawn as single 
“physical” objects. From an analytical standpoint, the chords will 

2 - 14 Step 2 Add Frame Objects me Objects 
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now be connected to all of the elements framing into them, but in the 
Physical model they will remain as single objects.  

Figure 15 
Assign 
Automatic 
Frame Mesh 
form 

H. Click the Select All  button or use the Select menu > Select > All 
command to select all of the objects currently in the model. 

I. Click the Edit menu > Replicate command to access the Replicate 
form. 

1. Type 72 into the dx edit box, 0 into the dy box, and 144 into the 
dz box. 

2. Type 1 into the Number edit box. 

3. Click OK to accept the changes. 

The framing at the bottom plan will be replicated at the top level 
with a shift of 72 inches in the X direction. 

Step 2 Add Frame Objects 2 - 15 
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Trim Objects Trim Objects 
Make sure that the program is in the Select mode, and that the X-Y view 
is active. 
Make sure that the program is in the Select mode, and that the X-Y view 
is active. 

A. Click the View menu > Set 2D View command. A. Click the View menu > Set 2D View command. 

3. In the Set 2D View form click on the X-Y plane option. 3. In the Set 2D View form click on the X-Y plane option. 

2. Type 144 into the Z= edit box to display the plan view at the up-
per elevation, and click OK. 

2. Type 144 into the Z= edit box to display the plan view at the up-
per elevation, and click OK. 

B. Click the Assign menu > Clear Display of Assigns command to 
remove the Frame Subdivide identifiers. 

B. Click the Assign menu > Clear Display of Assigns command to 
remove the Frame Subdivide identifiers. 

C. Click on both top chords, the next to last transverse member to the 
right, and the two point objects at the far right ends of both chords, 
as shown in Figure 16. The selected objects should be shown as 
dashed lines. 

C. Click on both top chords, the next to last transverse member to the 
right, and the two point objects at the far right ends of both chords, 
as shown in Figure 16. The selected objects should be shown as 
dashed lines. 

Click

Click Click

Click

Figure 16 
Select mode 
for Trim 
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D. Click the Edit menu > Edit Lines > Trim/Extend Frames com-
mand to access the Trim/Extend Selected Frames form. 

1. Select the Trim Frames option, and click OK. 

Selecting the Trim Frames option will trim the two top chords be-
yond the next to last transverse member. To trim a Frame member, 
select the member, select a member to be used as the trim location, 
and select a point object on the side to be trimmed. 

E. Click on the “orphaned” transverse frame member on the far right, 
and go to the Edit menu > Delete command, or Press the Delete key 
on your keyboard. 

F. Make sure that the plan view is active and click the View menu > 
Set 2D View command. 

4. In the Set 2D View form click on the X-Z plane option. 

2. Type 0 into the Y= edit box and click OK. 

Your model now appears as shown in Figure 17.  

 

Figure 17 
Model after 
frame 
 objects 
have been 
added in 
plan 
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G. Click the Draw Frame/Cable/Tendon  button or use the Draw 
menu > Draw Frame/Cable/Tendon command. The Properties of 
Object pop-up form for frames will display.  

H. Make sure that the Section item on the Properties of Object form is 
set to TRUSS. 

I. To draw the first diagonal, left click once in the X-Z Plane view at 
the X-Z origin, and then click again at the nearest end of the top 
chord (x=72, z=144).  Without clicking on the right mouse button, 
add a second diagonal by doing a left click at point (x=144, z=0). 

J. Diagonals for one bay are now drawn. 

K. Right click and then click on the Select Object  button, or Press 
the Esc key on the keyboard to exit the Draw Frame/Cable/Tendon 
command. 

L. Draw a Selection Box from Right to Left across the two diagonals 
just drawn to select both diagonals.  See Figure 13 for selection op-
tions. 

M. Click the Edit > Replicate command to access the Replicate form. 

1. Type 144 into the dx edit box, 0 into the dy box, and 0 into the 
dz box. 

2. Type 4 into the Number edit box. 

3. Click OK to accept the changes. 

All of the diagonals for one truss have been drawn. 

N. Draw a Selection Box from Right to Left across all of the diagonals. 

O. Click the Edit > Replicate command to bring up the Replicate form. 

1. On the Linear tab, type 0 into the dx edit box, 144 into the dy 
box, and 0 into the dz box. 

2. Type 1 into the Number edit box. 

2 - 18 Step 2 Add Frame Objects 
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3. Click OK to accept the changes. 

The model now appears as shown in Figure 18.  

Assign Member End Releases 
Make sure that the program is in the Select mode, and that the X-Z view 
is active. 

Figure 18 
Model after 
all frame  
objects have 
been added 

A. Draw a Selection Box from Right to Left across all of the diagonals. 

B. Click the Assign menu > Frame/Cable/Tendon > Releases/Partial 
Fixity command to access the form shown in Figure 19. Check the 
Moment 33 (Major) check boxes for both the Start and End Releases.  

By releasing the moments in the major direction, the diagonals in the 
trusses will behave as pinned elements. 

C. Click the OK button to accept the changes and return to the Select 
mode. 

Step 2 Add Frame Objects 2 - 19 
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Figure 19  
Assign Frame  
Releases form 

Figure 19  
Assign Frame  
Releases form 

  

  

  

  

  

D. Click the View menu > Set 2D View command. In the Set 2D View 
form click on the X-Z plane option and type 144 into the Y= edit box 

and click OK. Alternatively, use the Move Up in List 

D. Click the View menu > Set 2D View command. In the Set 2D View 
form click on the X-Z plane option and type 144 into the Y= edit box 

and click OK. Alternatively, use the Move Up in List  button. 

E. Draw a Selection Box from Right to Left across all of the diagonals. 

F. Click the Assign menu > Frame/Cable/Tendon > Releases/Partial 
Fixity command to access the Assign Frame Releases form and 
make sure that the Moment 33 (Major) check boxes for both the Start 
and End Releases are checked. Click the  OK button to accept the 
changes. 

G. Click the Assign menu > Clear Display of Assigns command to 
remove the Frame Releases identifiers. 

Save the Model 
During development, save the model often.  Although typically you will 
save it with the same name, on occasion you may want to save it with a 
different name to record your work at various stages of development.   
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A. Click the File menu > Save command, or the Save  button, to 
save your model.  Specify the directory in which you want to save 
the model and, for this tutorial, specify the file name Truss. 

Step 3 Add Area Objects 
In this step, a concrete deck is added to the model. 

Define the Area Sections 
Make sure that the X-Z view is active.  Now switch to a “plan” view, and 
define the properties for the concrete deck. 

A. Click the View menu > Set 2D View command. In the Set 2D View 
form click on the X-Y plane option, type 0 into the Z= edit box and 
click the OK button. 

B. Click the Define menu > Area Sections command.  The Area Sec-
tions form will display. 

C. Make sure that the Select Section Type to Add item is set to Shell. 
Click the Add New Section button in the Click to area of the form.  
The Shell Section Data form shown in Figure 20 displays. 

1. Type DECK into the Section Name edit box. 

2. Verify that the Material Name is set to 4000Psi in the Material 

area. Clicking on the + button will display the Define Materials 
form where material properties may be altered or added. 

3. Set the Thickness (both Membrane and Bending) to 5 to indicate 
that the concrete deck is 5 inches thick. 

By definition, a Shell object has both Membrane and Bending 
behavior. 

4. Click the OK button and then click the OK button in the Area 
Sections form to complete the deck definition.  
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Figure 20 
Shell Section Data 
form 

Draw the Area Object Draw the Area Object 
Make sure that the X-Y Plane @ Z=0 view is active.  Now draw an area 
object to represent the deck using the following Action Items. 
Make sure that the X-Y Plane @ Z=0 view is active.  Now draw an area 
object to represent the deck using the following Action Items. 

A. Click the Draw Poly Area button A. Click the Draw Poly Area button , or go to the Draw menu > 
Draw Poly Area command. The Properties of Object pop-up form 
for areas will display as shown in Figure 21. 

Make sure that the Section item in this box is set to DECK.  If it is 
not, click once in the drop-down list opposite the Section item to ac-
tivate the drop-down list and select DECK from the list.  

Figure 21 
Properties of 
Object box 
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B. Check that the Snap to Points and Grid Intersections command is 

active. This will assist in accurately drawing the area object. 

C. Click once at point (x=0,y=0). Then moving clockwise around the 
model, click once at these object points in this order to draw the out-
line of the deck: (x=0,y=144), (x=720,y=144) and (x=720,y=0).  

D. Press the Enter key on your keyboard to stop drawing. 

E. Click on the Select Object  button, or Press the Esc key on the 
keyboard to exit the Draw Poly Area command. 

F. To better view the deck addition, click the Set Display Options  
button, or go to the View menu > Set Display Options command.  
When the form appears, check the Fill Objects check box and the 
Apply to All Window check box, as shown in Figure 22.  

 

 

 

 

 

 

 

 

Figure 22 
Display Options for Active Window form 

G. Click OK to accept the changes, and the model now appears as 
shown in Figure 23.  
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Figure 23 
Model after the area object has been drawn 

  

Mesh the Area Object Mesh the Area Object 
Make sure that the X-Y Plane @ Z=0 view is still active. The area object 
will now be meshed similar to the previous meshing of frame objects.  
Make sure that the X-Y Plane @ Z=0 view is still active. The area object 
will now be meshed similar to the previous meshing of frame objects.  

A. RightA. Right click anywhere on the area object to display the Object Model 
– Area Information form as shown in Figure 24. 

B. Click on the Assignments tab on the Object Model – Area Informa-
tion form. 
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Figure 24 
Object Model – 
Area Information 
form 

C. Double click in the edit box opposite the Automatic Area Mesh item 
to display the Assign Automatic Area Mesh form as shown in Figure 
25. 

D. Select the Mesh Area Based On Points On Area Edges option. 

E. Check the Intersections of Straight Line Objects In Meshing Group 
With Area Edges check box. 

The area object representing the deck was drawn as a single object, 
but needs to be meshed into multiple analysis elements so that there 
will be connectivity between the deck and the intermediate points 
along the chord elements. Meshing, unlike dividing, does not create 
new objects. If the Edit menu > Edit Areas > Divide Areas com-
mand were to be used, new objects would be created. 

F. Click the OK button and then the OK button on the Object Model – 
Area Information form to complete the area object meshing. 
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Figure 25 
Assign Automatic Area Mesh form 

Step 4 Add Restraints 
In this step, supports for the truss bridge are defined.  Make sure that the 
X-Y Plane @  Z=0 view is still active, and that the program is in the Se-
lect mode. 

A. Click on the two joints marking the right ends of the two bottom 
chords. 

B. Click on the Assign menu > Joint > Restraints command to access 
the Joint Restraints form as shown in Figure 26.  

C. Click on the Roller  button to assign restraints in the Translation 
3 direction for these two joints. Click OK to accept the assignment. 
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Figure 26 
Joint 
Restraints 
form 

D.  Click on the two joints marking the left ends of the two bottom 
chords.  The lower left-hand corner of the interface should indicate 
“2 Points Selected.” 

E. Click on the Assign menu > Joint > Restraints command access the 
Joint Restraints form. 

F. Click on the Pinned  button to assign restraints in the Translation 
1, 2, and 3 directions for these two joints. Click OK to accept the as-
signment. 

G. Click the File menu > Save command, or the Save  button, to 
save your model. 

Step 5 Define Load Cases 
The loads used in this tutorial consist of dead and live static loads acting 
in the gravity direction. 

For this example, assume that the dead consists of the self-weight of the 
bridge plus an additional 10 pounds per square foot (psf) applied to the 
concrete deck. The live load is taken to be 100 psf applied to the deck. 
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A. Click the Define menu > Load Cases command to access the Define 
Loads form shown in Figure 27. Note there is only a single default 
load case defined, which is a dead load case with self-weight 
(DEAD). 

A. Click the Define menu > Load Cases command to access the Define 
Loads form shown in Figure 27. Note there is only a single default 
load case defined, which is a dead load case with self-weight 
(DEAD). 

Note that the self-weight multiplier is set to 1 for the default case. 
This indicates that this load case will automatically include 1.0 times 
the self-weight of all members.  

Note that the self-weight multiplier is set to 1 for the default case. 
This indicates that this load case will automatically include 1.0 times 
the self-weight of all members.  

In SAP2000, both Load Cases and Analysis Cases exist, and they 
may be different.  However, the program automatically creates a cor-
responding analysis case when a load case is defined, and the analy-
sis cases are available for review at the time the analysis is run. 

In SAP2000, both Load Cases and Analysis Cases exist, and they 
may be different.  However, the program automatically creates a cor-
responding analysis case when a load case is defined, and the analy-
sis cases are available for review at the time the analysis is run. 

Figure 27 
Define Loads form 

B. Click in the edit box for the Load Name column. Type the name of 
the new load, LIVE. Select a Type of load from the drop-down list; 
in this case, select LIVE. Make sure that the Self Weight Multiplier is 
set to zero. Click the Add New Load button to add the LIVE load to 
the load list. 

B. Click in the edit box for the Load Name column. Type the name of 
the new load, LIVE. Select a Type of load from the drop-down list; 
in this case, select LIVE. Make sure that the Self Weight Multiplier is 
set to zero. Click the Add New Load button to add the LIVE load to 
the load list. 

The Define Loads form should now appear as shown in Figure 28. 
Click the OK button in that form to accept the newly defined static 
load case.  

The Define Loads form should now appear as shown in Figure 28. 
Click the OK button in that form to accept the newly defined static 
load case.  
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Figure 28 
The Define Loads form after the live load case has been defined 

C. Click the Assign menu > Clear Display of Assigns command to 
remove the Joint Restraints identifiers. 

Step 6 Assign Gravity Loads 
In this Step, the dead and live gravity loads will be applied to the model 
using two slightly different procedures. Make sure that the X-Y Plane @  
Z=0 view is still active, and that the program is in the Select mode. 

A. Click anywhere on the area object to select the deck. The status bar 
in the lower left-hand corner should show “1 Areas, 4 Edges Se-
lected.” If you make a mistake in selecting, click the Clear Selection 

 button, and try again. 

B. Select the Assign menu > Area Loads > Uniform (Shell) command 
to access the Area Uniform Loads form. Select DEAD from the Load 
Case Name drop-down list as shown in Figure 29. Clicking on the + 
button will display the Define Loads form where load cases may be 
altered or added. 
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Figure 29 
Area Uniform 
Loads form 

1. Select lb-ft from the Units drop-down list. 1. Select lb-ft from the Units drop-down list. 

2. Type 10 in the Load edit box in the Uniform Load area. 2. Type 10 in the Load edit box in the Uniform Load area. 

Again, remember that the Gravity Direction is in the negative 
Global Z direction. 
Again, remember that the Gravity Direction is in the negative 
Global Z direction. 

3. Click the OK button to accept the dead load. 3. Click the OK button to accept the dead load. 

C. RightC. Right click anywhere on the area object to display the Object Model 
– Area Information form and select the Loads tab. 

D. Double click in the edit box opposite the Force/Area item to display 
the Area Uniform Loads form. Select LIVE from the Load Case 
Name drop-down list. 

1. Select lb-ft from the Units drop-down list. 

2. Type 100 in the Load edit box in the Uniform Load area. 

3. Click the OK button to accept the live load. 

E. Click the OK button on the Object Model - Area Information form. 

F. Click the Assign menu > Clear Display of Assigns command to 
clear the display of the assigned loads. 
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Step 7 Assign Area Stiffness Modifiers 
In this Step, the membrane properties of the Area object is modified to 
prohibit the deck from acting as a flange for the bottom chords of the 
trusses. Make sure that the X-Y Plane @ Z=0 view is still active, and that 
the program is in the select mode. 

A. Click anywhere on the area object to select the deck, or click Select 
menu > Get Previous Selection command, or click the Get Previ-

ous Selection  button. These actions select the deck object. 

B. Click the Assign menu > Area > Area Stiffness Modifiers com-
mand to access the Property/Stiffness Modification Factors form 
shown in Figure 30.  

1. Type 0 in the Membrane f11 Modifier edit box. 

2. Type 0 in the Membrane f22 Modifier edit box. 

These actions will prohibit the deck objects from carrying in-
plane axial loads. 

3. Click OK to accept the assignment.   

  

Figure 30 
Property/Stiffness 
Modification 
Factors form 
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C. Click the Assign menu > Clear Display of Assigns command to 
clear the display of the stiffness modifiers. 

C. Click the Assign menu > Clear Display of Assigns command to 
clear the display of the stiffness modifiers. 

D. Make the 3-D View active by clicking anywhere in the window, and 
click the View menu > Show Grid command.  This will toggle the 
grid lines off in the 3-D View, providing a less cluttered image of the 
model. 

D. Make the 3-D View active by clicking anywhere in the window, and 
click the View menu > Show Grid command.  This will toggle the 
grid lines off in the 3-D View, providing a less cluttered image of the 
model. 

E. Click the File menu > Save command, or the Save E. Click the File menu > Save command, or the Save  button, to 
save your model. 

Step 8 Run the Analysis 
In this Step, the analysis model will be viewed and the analysis will be 
run. 

A. Click the Set Display Options  button.  When the form appears, 
check the Show Analysis Model check box as shown in Figure 31. 

Figure 31 
Display Options for Active Window form 

B. Click the OK button to accept the display setting. 

C. If the model has not previously been analyzed, a message similar to 
the one in Figure 32 displays. 
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D. Click the Yes button to display the analysis model. Note that under 
the 3-D View display title bar that the model status has changed to 
Analysis Model. Take a moment to verify that the element formation 
is as expected. 

E. Click the Analyze menu > Run Analysis command or the Run 
Analysis  button, to access the Set Analysis Cases to Run form as 
shown in Figure 33.  

Figure 33 
Set Analysis 
Cases to Run  
form 

Figure 32 
Analysis Model 
message 

Note that the program has automatically defined three different 
analysis cases: DEAD, MODAL and LIVE based on the load cases 
defined previously, as well as the assumption that the program may 
need modal properties for some analysis options, even though no dy-
namic functions have been defined. 

1. Select MODAL from the Case Name list. 

2. Click the Run/Do Not Run Case button to set the action for 
MODAL to Do Not Run, as we intend to run only a static analy-
sis. 
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3. Click the Run Now button. 

 The program will create the analysis model from your object-based 
SAP2000 model, and will soon display an analysis window. Data 
will scroll in this window as the program runs the analysis.  This in-
formation may be accessed at a later time by going to the File menu 
> Show Input/Output Text Files command and selecting the file 
with the .LOG extension. 

F. When the analysis is finished, the message “ANALYSIS COM-
PLETE” will display. Click OK to close the analysis window. The 
program automatically displays a deformed shape view of the model, 
and the model is locked. The model is locked when the Lock/Unlock 
Model button, , appears depressed. Locking the model prevents 
any changes to the model that would invalidate the analysis results. 

Step 9 Graphically Review the Analysis Results 
In this Step, the analysis results will be reviewed using graphical repre-
sentation of the results. 

A. Make sure that the X-Y Plane @ Z=0 view is active. Then click on 
the XZ View  button to reset the view to an elevation. 

B. Click the Show Forces/Stresses > Frames/Cables button, , or the 
Display menu > Show Forces/Stresses > Frames/Cables command 
to bring up the Member Force Diagram for Frames form shown in 
Figure 34.  

1. Select DEAD from the Case / Combo Name  drop-down list. 

2. Select the Axial Force option. 

3. Select the Auto option under the Scaling area.  

4. Select the Fill Diagram option. 
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 Figure 34 
Member Force  
Diagram for 
Frames form 

 

 

 

 

 

 

 

 
5.  Click the OK button to generate the axial force diagram shown 

in Figure 35.  

Figure 35 
Axial force 
diagram in 
an elevation 
view 
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C. Right click on the top chord member in the X-Z view to access the 
Diagram for Frame Object form shown in Figure 36. 

C. Right click on the top chord member in the X-Z view to access the 
Diagram for Frame Object form shown in Figure 36. 

Figure 36 
Force details 
obtained by 
right-clicking 
top chord of 
truss in the 
 elevation view 
in Figure 35 

Note that the program displays the force diagrams for the entire top 
chord object just as it was drawn, even though the program has 
automatically meshed the frame object into smaller elements for 
analysis. 

Note that the program displays the force diagrams for the entire top 
chord object just as it was drawn, even though the program has 
automatically meshed the frame object into smaller elements for 
analysis. 

1. Click the Scroll for Values option and you may obtain the values 
at any location by moving the mouse over the diagrams with the 
left button held down. 

1. Click the Scroll for Values option and you may obtain the values 
at any location by moving the mouse over the diagrams with the 
left button held down. 

2. Click the Done button to close the form.  2. Click the Done button to close the form.  
  

D. Make sure that the X-Z View is active, and then click the Display 
menu > Show Deformed Shape command or the Show Deformed 

Shape 

D. Make sure that the X-Z View is active, and then click the Display 
menu > Show Deformed Shape command or the Show Deformed 

Shape  button to access the Deformed Shape form shown in Fig-
ure 37.  
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1. Select LIVE from the 
Case/Combo Name 
drop-down list. 

2. Check the Cubic 
Curve check box. 

3. Click the OK button 
to generate the 
deformed shape 
shown in Figure 38.  

 

Figure 37 
Deformed Shape 
form 

 

Figure 38 
Deformed 
Shape in an 
elevation view

 

E. Right click on the middle joint on the top chord object in Figure 38 
to display the Joint Displacements results form shown in Figure 39.  
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Figure 39 
Joint Displace-
ments obtained 
by right-clicking 
a joint shown in 
the elevation view 
in Figure 38 

  

  

  

  

Note that local object axis 3 is in the positive global Z direction. Note that local object axis 3 is in the positive global Z direction. 

F. Close the Joint Displacements form by clicking the X in the upper 
right hand corner of the form, or by clicking anywhere other than on 
the form. 

F. Close the Joint Displacements form by clicking the X in the upper 
right hand corner of the form, or by clicking anywhere other than on 
the form. 

Step 10  Design the Steel Frame Objects Step 10  Design the Steel Frame Objects 
In this Step, the steel frame members of the trusses will be designed. 
Note that the analysis should be run before completing the following Ac-
tion Items. 

In this Step, the steel frame members of the trusses will be designed. 
Note that the analysis should be run before completing the following Ac-
tion Items. 

A. Click the Options menu > Preferences > Steel Frame Design 
command. The Steel Frame Design Preferences form shown in Fig-
ure 40 displays.  

A. Click the Options menu > Preferences > Steel Frame Design 
command. The Steel Frame Design Preferences form shown in Fig-
ure 40 displays.  

1. Click in the Design Code Values drop-down list to see the avail-
able design codes. Select the AISC-LRFD99 code. 

1. Click in the Design Code Values drop-down list to see the avail-
able design codes. Select the AISC-LRFD99 code. 

2. Review the information contained in the other items and then 
click OK to accept the selections. 

2. Review the information contained in the other items and then 
click OK to accept the selections. 

B. Click the Design menu > Steel Frame Design > Start De-
sign/Check of Structure command or the Start Steel Design/Check 

of Structure 

B. Click the Design menu > Steel Frame Design > Start De-
sign/Check of Structure command or the Start Steel Design/Check 

of Structure  button, to start the steel frame design process. The 
program designs the steel members, selecting the optimum member 
size from the TRUSS auto select section list assigned to them when 
they were drawn. 
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Figure 40 
Steel Frame Design Preferences form 

When the design is complete, the selected sizes are displayed on the 
model.  The model appears as shown in Figure 41. 

C. Click the Design menu > Steel Frame Design > Verify Analysis vs 
Design Section command. A message similar to the one in Figure 42 
appears. Click the No button to close the form.  

In the initial analysis (Step 8), the program used the median section 
by weight from the TRUSS auto select section list. During design 
(this Step), the program selected different sections than those that 
were used in the analysis. The message in Figure 42 indicates that 
the analysis and design sections are different. 
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Figure 41 
Model after the initial steel frame design 

Figure 42 
Analysis vs Design 
Section warning 
message 

The goal is to repeat the analysis and design process until the analy-
sis and design sections are all the same. Note that when the bridge is 
reanalyzed, SAP2000 will use the current design sections (i.e., those 
selected in Step 10) as new analysis sections for the next analysis 
run. 

The goal is to repeat the analysis and design process until the analy-
sis and design sections are all the same. Note that when the bridge is 
reanalyzed, SAP2000 will use the current design sections (i.e., those 
selected in Step 10) as new analysis sections for the next analysis 
run. 

2 - 40 Step 10  Design the Steel Frame Objects  Design the Steel Frame Objects 



Chapter 2 - An Introductory Tutorial 

D. Right click on one of the truss top chord members in the X-Z view 
(shown in Figure 41). The Steel Stress Check Information form 
shown in Figure 43 displays. Note that the reported analysis and de-
sign sections are different.  

Figure 43 
Steel Stress Check Information form

The main body of the form lists the design stress ratios obtained at 
various stations along the frame object for each design load combi-
nation. Note that the program automatically created code-specific de-
sign load combinations for this steel frame design. 

Also note that the program designed the chord as a single physical 
member, just as it was drawn as a single object, even though the pro-
gram has automatically subdivided the frame object into smaller 
elements for analysis.  

Click the Details button on the Steel Stress Check Information form. 
The Steel Stress Check Data AISC-LRFD99 form shown in Figure 
44 displays. Use the File menu on the form to print the data.   
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Figure 44 
Steel Stress 
Check 
Data 
AISC-LRFD99 
form 

Click the X in the upper right-hand corner of the Steel Stress Check 
Data AISC-LRFD99 form to close it. Click the Cancel Button to 
close the Steel Stress Check Information form. 

 Button to 
close the Steel Stress Check Information form. 

E. To rerun the analysis with the new analysis sections, click the Ana-
lyze menu > Run Analysis command or the Run Analysis 

E. To rerun the analysis with the new analysis sections, click the Ana-
lyze menu > Run Analysis command or the Run Analysis  but-
ton, and then click the Run Now button on the Set Analysis Cases to 
Run form. 

F. When the analysis is complete, click the OK button to close the 
analysis window. Click the Design menu > Steel Frame Design > 
Start Design/Check of Structure command or the Start Steel De-

sign/Check of Structure  button, to start the steel frame design 
process. 

G. When the design is complete, click the Design menu > Steel Frame 
Design > Verify Analysis vs Design Section command. A message 
similar to the one in Figure 45 displays.  
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Figure 45 
Analysis vs Design 
Section message 

The message in Figure 45 indicates the number of analysis sections 
that differ from the design sections. Click the No button if sections 
do not match, or the OK button if they do match, to close the form. 

Repeat Action Items E through G until the message received indi-
cates that all analysis and design sections match. This may take nu-
merous iterations depending upon the complexity of the model. 

H. When the analysis and design sections are the same, click the Design 
menu > Steel Frame Design > Verify all Members Passed com-
mand. A form similar to that shown in Figure 46 should appear indi-
cating that all members passed. 

Note that members not passing at this stage is an indication of inade-
quate sections in the auto select section list. The program would have 
used the largest section in the auto select section list for both the 
analysis and design, so the message stating that members do not pass 
indicates that the auto select section list needs modification. In that 
case, either add more sections to the auto select sections list or assign 
larger sections to the members that did not pass and continue the 
analysis and design iteration. 

Figure 46 
Stress/capacity 
check message  

I. Click the OK button to close the form. 
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J. Click the File menu > Save command, or the Save  button, to 
save your model. 

This introductory tutorial for SAP2000 Version 11 is now complete. 
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